Boundry Router Connection Issue
Incident Report for FeedSyndicate
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 20:30 UTC
Monitoring
The issue has been resolved and we are monitoring results.
Posted Oct 27, 2020 - 13:06 UTC
Update
We are continuing to work on the issue, however downgrading the event. Some customers may experience degraded performance a systems are being worked on.
Posted Oct 26, 2020 - 18:56 UTC
Identified
We are currently investigating intermittent interruptions to our core services router. Services may be degraded temporarily.
Posted Oct 26, 2020 - 15:51 UTC
This incident affected: FeedSyndicate for Enterprise (Weather API, Financial API).