Degraded Financial Feed
Incident Report for FeedSyndicate
Resolved
This incident has been resolved.
Posted Oct 24, 2020 - 15:49 UTC
Update
The incident has been resolved
Posted Oct 24, 2020 - 15:49 UTC
Identified
We are experiencing degraded services on some stock and market indices due to network connectivity issue at the service provider. We are closely working with our provider to restore service as quickly as possible.
Posted Oct 21, 2020 - 15:44 UTC
This incident affected: FeedSyndicate for Enterprise (Financial API).