(PLANNED) Mantenance in the EMEA Region
Incident Report for FeedSyndicate
Resolved
The services are currently in recovery and should be back to operational shortly.
Posted Apr 18, 2019 - 13:01 UTC
Monitoring
Some FeedSyndicate users in EMEA region may be experiencing latency with API interactions due to planned system maintenance and optimizations.

The maintenance is not expected to impact users, however there is a small possibility that some users could potentially experience a one time 10-30 second loss of connection during the maintenance window.
Posted Apr 18, 2019 - 13:01 UTC
This incident affected: FeedSyndicate for Enterprise (News API, Weather API, Financial API, Infotainment API) and Client Management Portal.